0
欢迎, 游客
用户名: 密码: 记住我
  • 页:
  • 1
  • 2

主题: Unstable for long use

Unstable for long use 4 年 7 个月 前 #675

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
I have created a NAS and a download server and it seems that the network chip on the jaguar board is too unstable and during high network use like file transfers and high speed download the jaguar board randomly crashes. At first i thought it might be something to do with the power supply but i am now using a Sony 2.1A PSU and having the same issue. I am running Debian 8.
I also wanted to try Ubuntu Server but it seems that ubuntu server does not detect the network chip.
本论坛禁止游客发帖。

Unstable for long use 4 年 7 个月 前 #678

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
Hi Sir,
We have done the presure test on the NIC with based on Fedora server 22 for more than 48 hours, it is stable enough to provide bandwidth about 95MB/s.
May I know what storage device you were using for downloading? Maybe there is something wrong with the disk when sequential write and read?

BTW, ubuntu server 14.04.3 or later version is working fine on Jaguarboard.
本论坛禁止游客发帖。

Unstable for long use 4 年 7 个月 前 #679

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
Could be an issue with the driver on debian 8. I have since changed to lubuntu 16.04 LTS and that seems to be working fine but an only confirm over lon period of time (around a week).
But, i also tried ubuntu server 16.04 LTS but it did not recognize the NIC.
本论坛禁止游客发帖。

Unstable for long use 4 年 7 个月 前 #680

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
When you installed the system, it shows no NIC detected, just skip it, it will work after installation finished. Just a wrong Alert!
本论坛禁止游客发帖。

Unstable for long use 4 年 7 个月 前 #681

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
Could be, sticking ti lubuntu for now anyways...
本论坛禁止游客发帖。

Unstable for long use 4 年 7 个月 前 #682

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
I think i got what the issue was, even with all the power saving options like sleep etc disable, any desktop os goes into sleep but and kills services like samba and ssh. Even after waking the device these services do not restart... looks like ill have to try ubuntu 16.04 server
本论坛禁止游客发帖。
  • 页:
  • 1
  • 2
创建页面时间:0.039秒