0
欢迎, 游客
用户名: 密码: 记住我
  • 页:
  • 1
  • 2

主题: Unstable for long use

Unstable for long use 4 年 6 个月 前 #683

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
hmmm... tested some more and looks like it IS the network thats failing... what i thought to be "asleep" was just the screen being locked and even after logging in i cannot get it to ping or open up a web page. Will try Ubuntu server 14.04 soon. although my original plan was to use fedora server, it seems that samba is not that customizable on fedora due to strong security features line SElinux and firewalls etc.
本论坛禁止游客发帖。

Unstable for long use 4 年 3 个月 前 #918

  • mbear345
  • mbear345的头像
  • 离线
  • New Member
  • 帖子: 2
  • 声望: 0
Hi,
Thank you for the idea. I'm using Ubuntu 16.04 currently and the board was not stable. I've blacklisted the NIC's driver (r8152) and I am using a well-known USB ethernet device (9710:7830 MosChip Semiconductor MCS7830 10/100 Mbps Ethernet adapter) currently. It seems more stable but we will see...

root@jb01:~# cat /etc/modprobe.d/blacklist.local.conf
blacklist r8152
ric96 写道::
hmmm... tested some more and looks like it IS the network thats failing...
本论坛禁止游客发帖。

Unstable for long use 4 年 3 个月 前 #919

  • mbear345
  • mbear345的头像
  • 离线
  • New Member
  • 帖子: 2
  • 声望: 0
:(
Disabling internal NIC was not helped at all, the board hanged again.

Now I don't know what to do, there is no log about crash/hang.
mbear345 写道::
Hi,
I've blacklisted the NIC's driver (r8152) and I am using a well-known USB ethernet device
本论坛禁止游客发帖。

Unstable for long use 4 年 3 个月 前 #920

  • ric96
  • ric96的头像
  • 离线
  • New Member
  • 帖子: 14
  • 声望: 0
wiki.debian.org/InstallingDebianOn/Asus/...l_CPU_C-states_issue

I finally found the issue, it was not the NIC, its the processor itself. Try the above link.
本论坛禁止游客发帖。
  • 页:
  • 1
  • 2
创建页面时间:0.031秒