0
欢迎, 游客
用户名: 密码: 记住我

主题: My board died :(

My board died :( 4 年 7 个月 前 #312

  • piranha32
  • piranha32的头像
  • 离线
  • New Member
  • 帖子: 11
  • 声望: 0
Hi,

I think my board died. I managed to log on through ssh, install updates, install gnuradio, but while I was running profiler for gnuradio's computational library (volk_profile), the board stopped responding. I'm not sure what exactly happened, I just noticed at some point that the activity in the terminal ceased.
At the time of the failure the board was on for less than an hour.
After rebooting the board by disconnecting the power cable and plugging it back after about half a minute, the three LEDs surrounding the ethernet chip stay dark (they came on when the board was working), and the CPU is cold (was slightly warm even with board at idle). The only LEDs that are lit are the power led next to the power connector, and ethernet activity LED, blinking when the board receives traffic.

How can I request a replacement for the failed board?

Thanks.
本论坛禁止游客发帖。

My board died :( 4 年 7 个月 前 #313

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
Hi Sir,
May I know some info about your issue?
1. What OS you installed?
2. What application or driver you installed on the board? Can you show detailed steps?
3. When system is freezing, after power cut then power on the board, will it work again?
本论坛禁止游客发帖。

My board died :( 4 年 7 个月 前 #314

  • piranha32
  • piranha32的头像
  • 离线
  • New Member
  • 帖子: 11
  • 声望: 0
1: Factory shipped Fedora 22
2. No new drivers were installed, only updates and gnuradio+gqrx (digital signal processing framework and SDR application).
3. I tried to power-cycle the board several times, it did not help :(
本论坛禁止游客发帖。

My board died :( 4 年 7 个月 前 #316

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
After power-cycle the board, can you enter the UEFI settings when you press DEL?
本论坛禁止游客发帖。

My board died :( 4 年 7 个月 前 #318

  • piranha32
  • piranha32的头像
  • 离线
  • New Member
  • 帖子: 11
  • 声望: 0
Blank screen on monitor connected through HDMI-DVI cable. I'll try tomorrow with monitor with HDMI input.
本论坛禁止游客发帖。

My board died :( 4 年 7 个月 前 #319

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
OK, let us know the result.
本论坛禁止游客发帖。
创建页面时间:0.032秒