0
欢迎, 游客
用户名: 密码: 记住我

主题: Speedstep

Speedstep 4 年 2 个月 前 #1002

Hello!

Often before the jaguarboard crashed. The BIOS SpeedStep was turned off. The CPU now goes to 500 Mhz. Since then never hanged .. 16:04 Ubuntu working on it. Stable!
本论坛禁止游客发帖。

Speedstep 4 年 1 个月 前 #1449

EIST back on, started testing with 3 amper power supply. Ubuntu 16.04 LTS desktop.
本论坛禁止游客发帖。

Speedstep 2 年 7 个月 前 #2759

:)

Stable with Ubuntu 16.04 LTS, it works very well, I've worked 270 days without freezing, nonstop ... I'm happy with it.
本论坛禁止游客发帖。

Speedstep 2 年 7 个月 前 #2760

  • tim
  • tim的头像
  • 离线
  • Moderator
  • 帖子: 226
  • 感谢您收到 30
  • 声望: 4
Glad to hear it!
本论坛禁止游客发帖。

Speedstep 2 年 6 个月 前 #2763

This was the solution for me:

askubuntu.com/questions/803640/system-fr...with-intel-bay-trail

You just need to pass a kernel boot parameter and the random freezing stops completely. The parameter may increase battery consumption slightly, but it will give you a usable system.

You do this by editing the configuration file for GRUB:
Boot Ubuntu and open a terminal by pressing Ctrl+Alt+T then type

sudo nano /etc/default/grub
Find the line that starts GRUB_CMDLINE_LINUX_DEFAULT=

This needs to be changed to include intel_idle.max_cstate=1

So after your edit it reads something like

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash intel_idle.max_cstate=1"
quiet and splash are default parameters for Ubuntu Desktop - no need to change them, or any other pre-existing parameters

Now save the file by pressing ctrl+o then enter and exit by pressing ctrl+x

Now run

sudo update-grub
Then reboot.

It's work for me, no more freezing.
本论坛禁止游客发帖。
创建页面时间:0.028秒