0
Welcome, Guest
Username: Password: Remember me

TOPIC: Almost have Ubuntu 14.04.4 running

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #463

I can only boot in recovery mode or I get a purple screen hang. I am installing drivers now. Hopefully I can boot normally after driver installs. I've had some interesting problems but am too scatter brained to articulate at the moment. Let me know if you have problems with the screen going black. nomodeset helped me.
The administrator has disabled public write access.

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #465

Nevermind. Ubuntu froze while extracting drivers.zip. Now when I boot in recovery mode it locks up at seemingly different random points each time. Reminds me of a power supply issue I had with a Pi. I am letting it cool down a bit before trying again.
The administrator has disabled public write access.
The following user(s) said Thank You: nunyafb

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #467

  • tim
  • tim's Avatar
  • OFFLINE
  • Moderator
  • Posts: 226
  • Thank you received: 30
  • Karma: 4
Drivers.zip is for windows, not for linux. No need drivers for linux.
Ubuntu is not stable, seems because of eMMC driver, pls try to use Debian 8.1, it has been tested, stable enough.
The administrator has disabled public write access.
The following user(s) said Thank You: nunyafb, support@vistacourt.net

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #475

Thanks. Downloading debian now.
The administrator has disabled public write access.

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #482

  • madchris48
  • madchris48's Avatar
  • OFFLINE
  • New Member
  • Posts: 4
  • Thank you received: 4
  • Karma: 0
I do have Unbuntu 14.04.4 running. It seems stable enough, though I have to be careful about some things; like having more than a few internet browser tabs open.
The administrator has disabled public write access.
The following user(s) said Thank You: support@vistacourt.net

Almost have Ubuntu 14.04.4 running 4 years 6 months ago #483

  • jgillespie
  • jgillespie's Avatar
  • OFFLINE
  • Junior Member
  • Posts: 27
  • Thank you received: 5
  • Karma: 1
I've tried several Ubuntu builds and they always seem to fail out at some point, the only GUI that seems to run that I have tested is Debian, and even Debian it will sometimes crash if you view the All Applications tab, other than that it seems pretty stable.
The administrator has disabled public write access.
The following user(s) said Thank You: support@vistacourt.net
Time to create page: 0.027 seconds